当前位置:首页 > 问答

通达信盘整

我来帮TA回答

请高手帮我编一个通达信收盘价突破盘整平台的指标

你的表达应该有问题。这一句:当天前M天内最高收盘价不大于之前N减M天内最高收盘价(M<N)
我按照我的理解给你写了这个公式。N=10,M=5,表达的是今天收盘创10天内新高,昨天及之前5天内的最高收盘价低于今天收盘价。第一次信号出现后5天内不在提示信号。
N天高:= CLOSE=HHV(CLOSE,N);
M天高:= REF(HHV(CLOSE,M),1);
FILTER(M天高 AND N天高,5);
写完后我看了下,给你的这个公式最好结合趋势线和成交量使用要好些!

请高手帮我编一个长期横盘三个月以上通达信的选股公式

横盘标准是什么,在三个月时间里,股价波动幅度?

如何找出长期盘整的股票?

CXZC

通达信 突破长期盘整c123 下面的(参数)代表什么意思啊? 请教了

你好!
这是通达信中公式的一个代码
C是收盘价的意思
这个公式是描述某一天价格突破了长期盘整
这个公式在通达信中的代码是C123
其它类似的公式代码有:
C101 N日内创新高
C102 N日内创新低

通达信主力买卖指标怎么看

主力买卖指标详细讲解
在软件的左下方指标栏,点主力买卖指标,可将界面切换到主力买卖主图界面。主力买卖粉线为主力平均买入价,绿线为主力平均卖出价。指标上的BS信号,是附加信号,不做主要参考,主要结合粉色、绿色形成的买卖通道,及K线与粉线绿线的位置判断趋势。主力买卖在满足操盘手周线买进信号内,结合副图指标趋势向上,买卖通道向上条件下,根据粉线附近介入绿线附近卖出波段操作,获利非常可观。
当股价跌至粉色线,其他附图指标达到多点共振如:量能缩量、逃顶王指标的柱体在黄色关注线以下或绿色底部线的位置,波段王出现红色方块,机构无庄控盘柱子逐渐缩短,可以考虑逢低买进;
当股价运行到粉线附近,量能温和,其它副图指标均在相对低位时,可考虑逢低建仓。
当股价涨到绿色线,量能放大、放量滞涨或高位换手率突然增大 可考虑逢高出局。
当股价到了绿线或突破绿线上方,成交量显示温和放量,或者量价齐升,机构控盘度出现高度控盘且高度控盘柱子一天比一天长,大胆的持股,后期股价持续创新高可能性较大,同时需注意逢高减持。
特别提示:主力买卖指标适合操盘手周线发出买进信号的时操作,操盘手周线买进信号内,主力买卖形成上升通道,结合软件各项指标,主力买卖粉线缩量考虑逢低建仓,主力买卖绿线附近或者高位放量时考虑逢高减持。如操盘手周线处于卖出信号,主力买卖下降通道,不建议用此指标作为买卖提示。

通达信怎样添加主力先锋指标公式

{主力先锋}

N:=7;

M:=5;

VAR1:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;

B:=SMA(VAR1,N,1);

VAR2:=SMA(B,M,1);

STICKLINE(B>VAR2,B,VAR2,0.8,1),COLORRED;

STICKLINE(B<VAR2,B,VAR2,0.8,0),COLORGREEN;

MAR1:=(2*CLOSE+HIGH+LOW+OPEN)/5;

短高: 90,COLORGREEN;

高抛: 80,DOTLINE,COLORYELLOW;

MAR2:=LLV(LOW,34);

MAR3:=HHV(HIGH,34);

SK:=EMA((MAR1-MAR2)/(MAR3-MAR2)*100,13);

SD:=EMA(SK,3);

STICKLINE(SK<SD,SK,SD,0.8,0),COLORCYAN;

STICKLINE(SK>SD,SK,SD,0.8,1),COLORMAGENTA;

低吸: 20,DOTLINE,COLORYELLOW;

短底: 10,COLORRED;

中值:B,NODRAW;

短值:SK,NODRAW,COLORMAGENTA;

STICKLINE(SK>=90 OR B>=90,96,101,4,1),COLORYELLOW;

STICKLINE(B>=90 AND SK>=90,96,101,4,0),COLORYELLOW;

STICKLINE(SK<=10 OR B<=10,-1,4,4,1),COLORBLUE;

STICKLINE(B<=10 AND SK<=10,-1,4,4,0),COLORBLUE;

STICKLINE((SK<=10 OR B<=10) AND B>REF(B,1) AND SK>REF(SK,1),-1,4,4,1),COLOR7F00FF;

STICKLINE(B<=10 AND SK<=10 AND B>REF(B,1) AND SK>REF(SK,1),-1,4,4,0),COLOR7F00FF;

STICKLINE((SK>=90 OR B>=90) AND B<REF(B,1) AND SK<REF(SK,1),96,101,4,1),COLORWHITE;

STICKLINE(B>=90 AND SK>=90 AND B<REF(B,1) AND SK<REF(SK,1),96,101,4,0),COLORWHITE;


===================================

按下面图示操作即可